We are pleased to inform you that the service disruption has been resolved and all impacted services fully restored. You are a valued customer and we apologise for any inconveniences caused. Thanks for bearing with us.
Posted Dec 11, 2024 - 04:30 UTC
Update
We are continuing to work on a fix to restore all affected services. Thank you for your patience.
Posted Dec 11, 2024 - 02:57 UTC
Update
Our team is currently working on a fix for this issue and restoring all services as soon as possible. Thank you for your patience.
Posted Dec 10, 2024 - 22:51 UTC
Identified
We are continuing to work on a fix for this issue. Please bear with us as restoration effort is in progress to ensure all services are restored as quickly as possible. Thank you for your patience.
Posted Dec 10, 2024 - 19:56 UTC
Update
We sincerely apologize for the service disruption being experienced. Please bear with us as restoration effort is in progress to ensure all services are restored as quickly as possible. Thank you for your patience.
Posted Dec 10, 2024 - 18:52 UTC
Investigating
We’re currently experiencing degraded performance issues with our services. Our team is currently investigating the issue and working to restore normal performance levels. We apologize for any inconvenience. Some users may be affected. We’ll share another update shortly.
Posted Dec 10, 2024 - 17:34 UTC
This incident affected: Digital Regulatory Platform.